Which 3CX versions are supported?

We do run a test on JEDWare, each time 3CX Release a new version, no matter if it is an alpha, beta, or release candidate to be sure that we can integrate with these new versions.

JEDWare integration has been tested and is currently supported by JEDWare on the below 3CX versions:

Tested and Supported by JEDWare:

  • 3CX V16 SP8 – until 30. of November 2022 when this version will be EOL
  • 3CX V18 SP3
  • 3CX V18 SP4
  • 3CX V18 SP5
  • 3CX V18 SP6
  • 3CX V18 SP7 
  • 3CX V18 SP7 A
  • 3CX V18 SP7 B 
  • 3CX V18 SP8 (Alpha), Our integration will break when you update to Update 8 Alpha, we have made a new installer, and urge you to install our Integration version 5.0.2.100 or later,  BEFORE you upgrade your 3CX Server to any of the 3CX update 8 versions.
  • 3CX Version 18, Update 8 BETA, Build 18.0.8.887, July 2023
  • 3CX Version 18, Update 8 RC, Build 18.0.8.906, July 2023
  • 3CX Version 18, Update 8 Final, Build 18.0.8.917, August 2023
  • 3CX Version 18, Update 8 A BETA, Build 18.0.8.935, August 2023
  • 3CX Version 18, Update 8 B Hotfix, Build 18.0.8.939, September 2023
  • 3CX Version 18, Update 9 Final, Build 18.0.9.20, December 2023
  • 3CX Version 20, Version 20.0 Update 0 (Build 1494), December 2023

 

For the Current JEDWare Changelog, please have a look here: https://jed-ware.com/change-log/

For the current 3CX Changelog, please have a look here: https://www.3cx.com/blog/change-log/phone-system-change-log/ 

Find more FAQ posts below